Bug 66253 - EDITING: spellingcorrector not working after update to 4.0.4.2
Summary: EDITING: spellingcorrector not working after update to 4.0.4.2
Status: RESOLVED DUPLICATE of bug 65994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: high normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-27 12:13 UTC by Marnix L
Modified: 2013-07-03 09:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot error spellingcorrector and missing dictionaries (144.28 KB, image/jpeg)
2013-06-27 12:13 UTC, Marnix L
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marnix L 2013-06-27 12:13:46 UTC
Created attachment 81553 [details]
screenshot error spellingcorrector and missing dictionaries

Problem description: 

after updating today libreoffice to release 4.0.4.2, the spelling corrector is no longer working. 
As my standard language is Dutch/Belgium, suddenly in all programs (Writer, Impress, ..) he is putting my entire texts written in Dutch in red marker?

When I right click to select on of my other dictionaries (English or French) they are no longer visible, where they were active in the previous release. 

expected behaviour:
- correct working of the spelling corrector
- other selected dictionaries (select at the moment of install/update) are visible too

thx for your help and keep up the good work

greetz

Marnix



              
Operating System: Windows 7
Version: 4.0.4.2 release
Comment 1 Thomas van der Meulen 2013-06-27 12:45:05 UTC
Hello Marnix, this bug is already reported so I will mark this was as a duplicate of bug fdo#65994. In that bug report there is a file (fix voor Nederlandse spelling corrector)that you can download to fix this problem.

*** This bug has been marked as a duplicate of bug 65994 ***
Comment 2 Marnix L 2013-06-27 12:48:58 UTC
Hello Thomas,

thx for the quick update, I'll check it immediately

what about my other dictionaries (french and english) the fix solves this problem too?

thx :-)

Marnix
Comment 3 Thomas van der Meulen 2013-06-27 12:58:05 UTC
Ow the other dictionaries won't come back on that fix but if you select "meer" than you can select the language that you want. If it isn't please report back :)
Comment 4 Marnix L 2013-06-27 13:06:18 UTC
just checked, wasn't immediately in the "more" option, but when I type an English or French text and select "set text for paragraph" than the corresponding language appears...  

but it works, hopefully with the next update... ;)

thx a lot :-)

greetz

Marnix