Bug Hunting Session
Bug 66311 - PRINTING: Printing handout order not working
Summary: PRINTING: Printing handout order not working
Status: RESOLVED DUPLICATE of bug 40325
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.3.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-28 09:54 UTC by okaa_k
Modified: 2013-06-30 10:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
One snap shot show the order of the slides, the other one show the order inside Print preview with "order" set to "left to right then down", but the order shown is wrong , the printout also wrong. (91.49 KB, application/zip)
2013-06-28 09:54 UTC, okaa_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description okaa_k 2013-06-28 09:54:51 UTC
Created attachment 81630 [details]
One snap shot show the order of the slides, the other one show the order inside Print preview with "order" set to "left to right then down", but the order shown is wrong , the printout also wrong.

Problem description: 
When I print slides as "handout" and choose the order from left to right and down, the preview does not change (it shows button first then right). 

Steps to reproduce:
1. Open any odp slides
2. Click File-> Print
3. Under "Print-Document", change from "Slides" to "Handout"

Current behavior:
The order shows "Left to right then down", but the preview shows "top to bottom then right". The printout follows the preview which is "top to bottom then right"

Expected behavior:
The order option should change the preview to "Left to right then down", and the affect the printout as well.

              
Operating System: Mac OS X
Version: 4.0.3.3 release
Comment 1 Michael 2013-06-30 10:52:28 UTC
Hi,

I can reproduce it with 4.1.0.1 on OSX 10.8.4
It seems to be the same issue like bug #40325 hence I am closing this as a duplicate.
Thank you for reporting it.

*** This bug has been marked as a duplicate of bug 40325 ***