Bug Hunting Session
Bug 66323 - Tool Options View window too small
Summary: Tool Options View window too small
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-28 14:04 UTC by mal
Modified: 2013-07-03 20:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Menu Looking Perfect (247.32 KB, image/jpeg)
2013-06-28 17:41 UTC, Joel Madero
Details
View menu looking reasonably OK (303.66 KB, image/png)
2013-07-03 14:44 UTC, mal
Details
View menu looking cut off (297.35 KB, image/png)
2013-07-03 14:45 UTC, mal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mal 2013-06-28 14:04:30 UTC
Using 
LO vanilla on openSuse 12.2 KDE 4.10.4

Select Tools / Options / View

Font Lists / Show preview fonts option is partly cut off
and Show font history option is not visible at all
Comment 1 Joel Madero 2013-06-28 17:40:36 UTC
Looks fine on my system -> please reset your profile and see if that solves it:

https://wiki.documentfoundation.org/UserProfile

For now marking as WFM - if resetting the profile doesn't do anything to solve - please attach an image and mark bug as UNCONFIRMED
Comment 2 Joel Madero 2013-06-28 17:41:31 UTC
Created attachment 81653 [details]
Menu Looking Perfect

Forgot to say - Bodhi Linux, LibreOffice version 4.1.0.1 rc
Comment 3 mal 2013-07-03 14:44:32 UTC
Created attachment 81960 [details]
View menu looking reasonably OK

With scaling at 100 % it's very slightly cut off at bottom
Comment 4 mal 2013-07-03 14:45:39 UTC
Created attachment 81961 [details]
View menu looking cut off

This is with the scaling at 99%
Comment 5 mal 2013-07-03 14:51:38 UTC
this is with openSuse 12.3 KDE 4.10.5 LO 4.1.0.1
Comment 6 mal 2013-07-03 20:17:51 UTC
Seem to be part of a family of UI bugs
I have marked it as a duplicate of 61544

*** This bug has been marked as a duplicate of bug 61544 ***