Bug 66583 - Other: Loosing Radii on Rectangles after Save and Re-Open
Summary: Other: Loosing Radii on Rectangles after Save and Re-Open
Status: RESOLVED DUPLICATE of bug 39907
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-04 12:23 UTC by blid
Modified: 2013-07-06 13:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description blid 2013-07-04 12:23:47 UTC
Problem description: 
Radii can be define on rectangles by right-click on the object and the "position and size"-menue.


Steps to reproduce:
1. Draw Rectangle
2. Define radii by the "position and size"-menue
3. Save the Document
4. Close the Document
5. Open the Document

Current behavior:
Radii-Definition is lost


Expected behavior:
There should still be rarii on the rectangle



              
Operating System: Windows 7
Version: 4.0.4.2 release
Comment 1 m.a.riosv 2013-07-06 13:33:31 UTC
https://bugs.freedesktop.org/show_bug.cgi?id=39907

*** This bug has been marked as a duplicate of bug 39907 ***