Bug Hunting Session
Bug 66585 - UI: LibreOffice has no icon on OS X (Installer of 4.1.0.2)
Summary: UI: LibreOffice has no icon on OS X (Installer of 4.1.0.2)
Status: RESOLVED DUPLICATE of bug 66100
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-04 14:09 UTC by retired
Modified: 2013-07-04 14:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot showing both problems (missing icon + layout confusion) (39.27 KB, image/png)
2013-07-04 14:09 UTC, retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description retired 2013-07-04 14:09:16 UTC
Created attachment 82026 [details]
screenshot showing both problems (missing icon + layout confusion)

Problem description: Since the 4.1 RCs LibreOffice has been missing it's icon on OS X.

Steps to reproduce:
1. download 4.1.0.2
2. mount dmg
3. see screenshot

Current behavior: missing icon

Expected behavior: correct icon for LibreOffice

On a side note: the installer DS_Store file needs to be adjusted so that the space is correctly used: the icons should be pushed more to the left side so the mounted dmg can be made smaller in width. The width should not exceed the with of the top image. Then this installer would actually start to look somewhat nice. :)

Should I create a separate bug for that problem?

              
Operating System: Mac OS X
Version: 4.1.0.1 rc
Last worked in: 4.0.4.2 release
Comment 1 retired 2013-07-04 14:16:18 UTC
Cool. Triaging my own bug...

*** This bug has been marked as a duplicate of bug 66100 ***