Bug 66639 - FILESAVE: Corners of rectangle
Summary: FILESAVE: Corners of rectangle
Status: RESOLVED DUPLICATE of bug 39907
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-06 06:48 UTC by shah.schule
Modified: 2013-07-06 13:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shah.schule 2013-07-06 06:48:58 UTC
Problem description: 

Steps to reproduce:
1. Drawing an rectangle
2. rounding the corners of the rectangle
3. saving changes
4. Closing file
5. Open file again
(This bug also occured on libre office for windows)

Current behavior:
The corners aren't rounded any more. This attribute value isn't stored.

Expected behavior:
rounded rectangle

              
Operating System: Ubuntu
Version: 4.0.4.2 release
Comment 1 m.a.riosv 2013-07-06 13:34:08 UTC

*** This bug has been marked as a duplicate of bug 39907 ***