Bug 66727 - CONFIGURATION: Drop box does not fit in configuration dialog
Summary: CONFIGURATION: Drop box does not fit in configuration dialog
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.1 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-09 07:29 UTC by Callegar
Modified: 2013-07-09 10:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample snapshot (92.60 KB, image/jpeg)
2013-07-09 07:29 UTC, Callegar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Callegar 2013-07-09 07:29:25 UTC
Created attachment 82210 [details]
Sample snapshot

Problem description: 

Run Tools->Options->Load/Save->General. The configuration options do not fit into the window. Specifically, below the 'Document Type' drop box, there should be another one, which does not appear.

Bug is still present in 4.1 RC 2

              
Operating System: Ubuntu
Version: 4.1.0.1 rc
Last worked in: 4.0.4.2 release
Comment 1 Jorendc 2013-07-09 10:08:38 UTC

*** This bug has been marked as a duplicate of bug 61544 ***