Download it now!
Bug 66729 - Slovene dictionary [sl] included in Spanish instalation
Summary: Slovene dictionary [sl] included in Spanish instalation
Status: RESOLVED DUPLICATE of bug 50827
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-09 08:24 UTC by Francisco
Modified: 2013-07-09 11:30 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Francisco 2013-07-09 08:24:40 UTC
Instaling Spanish version v4.0, Slovene dictionary is included. Slovene [sl] dictionary should not be included inside Spanish version by default.
Comment 1 retired 2013-07-09 09:54:07 UTC
Hi Francisco,

could you please set the exact LO version number at the top of this bug with which you experienced this problem.

Then provide a link to the place from where you downloaded the libreoffice version  having this problem and include detailed steps on how to reproduce this problem.

You might also check if this is still valid with the latest pre-release from http://www.libreoffice.org/download/pre-releases/ .

Should this be still happening with the latest pre-release, please add the missing info and re-set the bug to UNCONFIRMED status.
Comment 2 Urmas 2013-07-09 11:27:32 UTC

*** This bug has been marked as a duplicate of bug 50827 ***
Comment 3 Francisco 2013-07-09 11:30:15 UTC
Hi James

I have seen the error in version 4.0.4. I upgraded to version 4.1.0.2 and is already solved. Sorry, I had thought that I had already updated.