Bug Hunting Session
Bug 66757 - Other: Dutch spellchcheck and Languagetool do not work correctly
Summary: Other: Dutch spellchcheck and Languagetool do not work correctly
Status: RESOLVED DUPLICATE of bug 65994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.2 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-10 08:19 UTC by Maarten
Modified: 2013-07-10 08:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maarten 2013-07-10 08:19:04 UTC
Problem description: 
Dutch spellchceck and Languagetool do not work correctly. 

Wheb typing text, every word is underlined in red as being false. Maybe Dutch dictionary is missing?? 
Languagetool does not start and cannot be configured properly) (Running java 7 update 25)

              
Operating System: Windows 7
Version: 4.1.0.2 rc
Comment 1 Cor Nouws 2013-07-10 08:52:04 UTC
Hi Maarten,
thanks for the report. The issue was seen before and is fixed in 4.1.0.2 on Linux for sure. ANd I thought for Windows too, in the RC2 ..
Can you pls check once more and report in the other issue?
Best,
Cor

*** This bug has been marked as a duplicate of bug 65994 ***