Bug Hunting Session
Bug 66856 - FORMATTING: Dutch dictionary rejects any word.
Summary: FORMATTING: Dutch dictionary rejects any word.
Status: RESOLVED DUPLICATE of bug 65994
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-12 13:44 UTC by Joop Lanting
Modified: 2013-07-12 15:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joop Lanting 2013-07-12 13:44:54 UTC
Problem description: 
- Recently installed 4.0.4.2 on OSX Mountain Lion, Windows XP and Windows7.
- Spell checked a text that was marked "Dutch" and proved correct before.
- On OSX only a recent error was correctly marked.
- On Windows XP and Windows7 ALL WORDS IN THE TEXT WERE REJECTED.
- Uninstalling on Windows XP even shows only squares (no text) in the uninstall dialogs (damaged?).
- Repeated re-installations on both Window systems did not help.
- Going back to 4.0.3.3 on both systems solved the problem.
-=-
Thanks for reading.
Operating System: Windows XP
Version: 4.0.4.2 release
Last worked in: 4.0.3.3 release
Comment 1 Cor Nouws 2013-07-12 14:40:30 UTC
Hi Joop,
thanks for the report: it has been solved already, see the other issue :)
Cheers,
Cor

*** This bug has been marked as a duplicate of bug 65994 ***
Comment 2 Joop Lanting 2013-07-12 15:47:07 UTC
Hi Cor, as I saw the bug reopened again I'll keep my Window machines on 4.0.3.3
and patiently will await 4.0.5
It's the price you pay for upgrading to any new release.
Same story for Eclipse.

Still funny that it works fine on APPLE: may be it indicates the favourite
development platform.
Like!

;JOOP!