Download it now!
Bug 67061 - Install README outdated
Summary: Install README outdated
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.1.0.3 rc
Hardware: All Linux (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: target:4.2.0 target:4.1.1
Keywords:
: 67164 (view as bug list)
Depends on:
Blocks: mab4.1
  Show dependency treegraph
 
Reported: 2013-07-19 01:16 UTC by Lionel Elie Mamane
Modified: 2013-07-25 15:22 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lionel Elie Mamane 2013-07-19 01:16:08 UTC
1) refers to obsolete non-existent desktop-integration directory

2) says to remove other versions while we ensured parallel install is now possible
Comment 1 Commit Notification 2013-07-19 01:26:27 UTC
Lionel Elie Mamane committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=caad64af7b3a7fb143ba5db6ec167a72e50b983c

fdo#67061 bring install readme in sync with changed reality



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 2 pharmankur 2013-07-24 11:38:39 UTC
*** Bug 67164 has been marked as a duplicate of this bug. ***
Comment 3 Michael Meeks 2013-07-24 19:58:47 UTC
Change is controversial in gerrit due to the string change cf. comments in:

https://gerrit.libreoffice.org/#/c/4975/

Sophie - any thoughts on that / good means of asking the l10n team for their approval ?

Thanks :-)
Comment 4 sophie 2013-07-25 06:21:01 UTC
I'm ok with the changes, there is not a lot of strings to modify. If Andras is ok, it could be pushed to Pootle for all translators. Thanks ! Sophie
Comment 5 Michael Meeks 2013-07-25 14:56:44 UTC
Thanks for the fix Lionel ! pushed that - I suspect we need Timar back from vacation to update pootle (?).
Comment 6 Commit Notification 2013-07-25 15:03:34 UTC
Lionel Elie Mamane committed a patch related to this issue.
It has been pushed to "libreoffice-4-1":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=94ae7c3f5eb62a46ca6cf984eef260123ec03cce&h=libreoffice-4-1

fdo#67061 bring install readme in sync with changed reality


It will be available in LibreOffice 4.1.1.

The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.
Comment 7 sophie 2013-07-25 15:22:09 UTC
(In reply to comment #5)
> Thanks for the fix Lionel ! pushed that - I suspect we need Timar back from
> vacation to update pootle (?).

I think so yes, unless Cloph can do it, I've no rights on Pootle - Sophie