Bug 67164 - Installation instructions of LO 4.1.0.3 rc are inappropriate under Ubuntu
Summary: Installation instructions of LO 4.1.0.3 rc are inappropriate under Ubuntu
Status: RESOLVED DUPLICATE of bug 67061
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.1.0.3 rc
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-22 11:11 UTC by pharmankur
Modified: 2013-07-24 11:38 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pharmankur 2013-07-22 11:11:44 UTC
Problem description: 
I Extracted LibreOffice_4.1.0.3_Linux_x86_deb.tar.gz & read installation instructions given in README_en-US

Under the part 
'Installation of LibreOffice on Debian/Ubuntu-based Linux systems'
-----------------------------------
There are instructions viz.

"The following commands will install LibreOffice and the desktop integration packages (you may just copy and paste them into the terminal screen rather than trying to type them):

sudo dpkg -i *.deb

cd desktop-integration

sudo dpkg -i *.deb "


---->  I do not find any directory called 'desktop-integration' 


Expected behavior:
Eithere there should be directory called 'desktop-integration' or Instructions should be modified to become appropriate

              
Operating System: Ubuntu
Version: 4.1.0.3 rc
Comment 1 pharmankur 2013-07-24 11:38:39 UTC

*** This bug has been marked as a duplicate of bug 67061 ***