Download it now!
Bug 67077 - UI Textboxes in Tools > Options is too high: too much white space above/below text
Summary: UI Textboxes in Tools > Options is too high: too much white space above/belo...
Status: RESOLVED DUPLICATE of bug 63618
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.3 rc
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-19 10:37 UTC by Frantisek Erben
Modified: 2013-07-24 12:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Textboxes is too high (210.36 KB, image/png)
2013-07-19 10:37 UTC, Frantisek Erben
Details
Preferences->User Data (95.93 KB, image/png)
2013-07-21 21:54 UTC, Frantisek Erben
Details
Preferences->User Data LO 4.1rc3 (111.14 KB, image/png)
2013-07-21 21:55 UTC, Frantisek Erben
Details
Preferences->View (135.96 KB, image/png)
2013-07-21 21:55 UTC, Frantisek Erben
Details
Preferences->View LO 4.1rc3 (142.10 KB, image/png)
2013-07-21 21:56 UTC, Frantisek Erben
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frantisek Erben 2013-07-19 10:37:51 UTC
Created attachment 82675 [details]
Textboxes is too high

See in included screenshot.
In LO 3.x textbox in LO preferences has cottect height, but in 4.1 is too hign
Comment 1 Adolfo Jayme 2013-07-20 18:54:16 UTC
(CCing Caolán, sorry if this is noise to you.)
Comment 2 retired 2013-07-21 10:53:56 UTC
To reproduce:

* Open LO
* go to Preferences

Confirming this and setting to NEW.
Comment 3 Cor Nouws 2013-07-21 21:09:20 UTC
I do not see that on Ubuntu.
Do you maybe have some special setting on Tools > Options > View ?

Thanks,
Cor
Comment 4 Frantisek Erben 2013-07-21 21:53:32 UTC
(In reply to comment #3)
> I do not see that on Ubuntu.
> Do you maybe have some special setting on Tools > Options > View ?
> 
> Thanks,
> Cor

Nothing special settings. This appear even if I remove whole folder ~/Library/Application Support/LibreOffice and LO files from ~/Library/Preferences e.g. default settings.

It might be OS X only bug which can be in relationship with any font rendering changes. It does not appear in textboxes with numbers inside - see attachments prefs2LO_* - for exaple „Scaling“ in percent value and „Screen font aliasing“ in pixels.

I made two screenshots for best view of differences – files prefs2LO_* and prefsLO_*.
There are a lot of differences, for exaple horizontal lines next of „Mouse“, „Selection“ etc are missing in LO4.1, between „Use system font for user interface“ and „Screen font aliasing“ checkboxes are different between LO4.0 and 4.1, „Icon size and style“ text are cropped in LO4.1.
Comment 5 Frantisek Erben 2013-07-21 21:54:25 UTC
Created attachment 82790 [details]
Preferences->User Data
Comment 6 Frantisek Erben 2013-07-21 21:55:11 UTC
Created attachment 82791 [details]
Preferences->User Data LO 4.1rc3
Comment 7 Frantisek Erben 2013-07-21 21:55:48 UTC
Created attachment 82792 [details]
Preferences->View
Comment 8 Frantisek Erben 2013-07-21 21:56:15 UTC
Created attachment 82793 [details]
Preferences->View LO 4.1rc3
Comment 9 Frantisek Erben 2013-07-24 11:33:57 UTC
Occure in LO 4.1.0rc4 too.
Comment 10 Emir Sarı 2013-07-24 12:41:32 UTC

*** This bug has been marked as a duplicate of bug 63618 ***