Bug 67216 - Styles & Formatting fonts reset on load
Summary: Styles & Formatting fonts reset on load
Status: RESOLVED DUPLICATE of bug 65338
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.0.beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-23 13:21 UTC by Ed Seymour
Modified: 2013-07-23 16:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed Seymour 2013-07-23 13:21:07 UTC
Changes made to font styles via Styles & Formatting and not preserved when the file is re-opened. On opening the font styles appear to revert to Serif family fonts. 

The issue has been observed and replicated on Fedora release 19 (Schrödinger’s Cat)

To replicate:

1. Create new Impress document. 
2. Edit the title text in the default document, note the font used, on F19 clean build it will be Liberation Sans
3. Save the document
4. Close the document
5. Open the document, check the font of the previously edited title. On F19 clean build it will be Liberation Serif.

Editing the Default and other styles using "Styles and Formatting" does not resolve the issue, the selected font will be reverted to Liberation Serif when the document is reopened.
Comment 1 Cor Nouws 2013-07-23 13:56:59 UTC
Hi Ed,

Thanks for the report. Can you pls check the version that you used, when having this bug?
It is known from 4.1.0 beta, rc1 and rc2, but not from 4.0.x ..

Regards,
Cor
Comment 2 Ed Seymour 2013-07-23 14:10:42 UTC
My mistake - it's a 4.1.0.0-beta2, I've corrected the version above.
Comment 3 Cor Nouws 2013-07-23 16:08:35 UTC
thanks Ed. then it's a duplicate.

*** This bug has been marked as a duplicate of bug 65338 ***