Bug 67314 - CONFIGURATION: Widgets in Options-Load/Save-General truncated
Summary: CONFIGURATION: Widgets in Options-Load/Save-General truncated
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-25 17:49 UTC by Scott
Modified: 2013-07-26 19:25 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of truncated widgets in Options - Load/Save - General preferences window. (147.19 KB, image/png)
2013-07-25 17:49 UTC, Scott
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Scott 2013-07-25 17:49:03 UTC
Created attachment 83001 [details]
Screenshot of truncated widgets in Options - Load/Save - General preferences window.

Problem description: The layout in the Options - Load/Save - General preferences window truncates the widgets beneath the Document type pop-up menu.

Steps to reproduce:
1. Launch LibreOffice.
2. Select Preferences... from the LibreOffice menu.
3. Select General under the Load/Save element of the hierarchy of options.

Current behavior:  The widgets don't all fit in the available space.

Expected behavior:  The widget layout should permit all widgets to be seen.

              
Operating System: Mac OS X
Version: 4.1.0.4 release
Comment 1 Jorendc 2013-07-26 19:25:22 UTC
Caolan is going through them all today/next days :-). So should be fixed in next release.

*** This bug has been marked as a duplicate of bug 61544 ***