Bug 67316 - CONFIGURATION: Widgets in Options-LibreOffice-User Data truncated
Summary: CONFIGURATION: Widgets in Options-LibreOffice-User Data truncated
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-25 18:02 UTC by Scott
Modified: 2013-07-26 19:25 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of truncated widgets in Options - LibreOffice - User Data preferences window. (119.40 KB, image/png)
2013-07-25 18:02 UTC, Scott
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Scott 2013-07-25 18:02:44 UTC
Created attachment 83003 [details]
Screenshot of truncated widgets in Options - LibreOffice - User Data preferences window.

Problem description: The layout in the Options - LibreOffice - User Data preferences window slightly truncates the checkbox and label widgets for the "Use data for document properties" preference

Steps to reproduce:
1. Launch LibreOffice.
2. Select Preferences... from the LibreOffice menu.
3. Select User Data under the LibreOffice element of the hierarchy of options.

Current behavior:  The widgets don't all fit in the available space.

Expected behavior:  The widget layout should not leave widgets partially obscured.

Operating System: Mac OS X
Version: 4.1.0.4 release
Comment 1 Jorendc 2013-07-26 19:25:49 UTC

*** This bug has been marked as a duplicate of bug 61544 ***