Bug 67325 - CONFIGURATION: No toolbar button to toggle "wrap text automatically"
Summary: CONFIGURATION: No toolbar button to toggle "wrap text automatically"
Status: RESOLVED DUPLICATE of bug 60349
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-25 20:27 UTC by Brian M. Godfrey
Modified: 2014-11-03 01:48 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brian M. Godfrey 2013-07-25 20:27:51 UTC
Problem description: 
   One of the more common things I do in a spreadsheet is to toggle word wrap selectively in individual cells.  To do this I have to go through the whole format cells rigamarole.  I tried to add a button to the toolbar, but no such button apparently exists even though there are buttons for some of the most obscure and useless (to me!) things imaginable.
   I know this is more a feature request than a bug, but this is the page I came to when I clicked Help | Send Feedback.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 internationils 2013-11-17 11:13:21 UTC
I can confirm this problem / feature request. I always have to go through ctrl-1->align-wrap text and this is something that is used a lot when formatting spreaqdsheets for business purposes
Comment 2 internationils 2013-11-17 11:16:05 UTC
Setting Platform to all/all; still present in version 4.1.2.3 (Debian packages)
Comment 3 Kevin Suo 2014-11-03 01:48:00 UTC

*** This bug has been marked as a duplicate of bug 60349 ***