Bug 67332 - I can't save a document with password
Summary: I can't save a document with password
Status: RESOLVED DUPLICATE of bug 64916
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
(earliest affected) release
Hardware: x86 (IA32) Linux (All)
: medium critical
Assignee: Not Assigned
Depends on:
Reported: 2013-07-26 05:19 UTC by Denis
Modified: 2013-07-26 05:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Denis 2013-07-26 05:19:58 UTC
Yesterday I've installed a new version of LibreOffice (4.1) and tried to open one of my documents. This document is protected with a password. LibreOffice told to me, that password was incorrect. I tried to re-enter the password with a same result. A previous version of LO opened this document correctly. The last version of OpenOffice managed this task too.

Then I tried to create a new document and to save it with a password. I've got a «general input/output error». This problem was registered both on Xubuntu 12.04 and Lubuntu 13.04 Beta. On WinXP this problem was not registered.
Comment 1 David Tardon 2013-07-26 05:33:20 UTC

*** This bug has been marked as a duplicate of bug 64916 ***