Bug 67399 - FILEOPEN: After Updating LO from to 4.1.04 a password-protected document can't be openend
Summary: FILEOPEN: After Updating LO from to 4.1.04 a password-protected docum...
Status: RESOLVED DUPLICATE of bug 64916
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Keywords: regression
Depends on:
Reported: 2013-07-27 14:17 UTC by bordfeldt
Modified: 2013-07-27 14:29 UTC (History)
0 users

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description bordfeldt 2013-07-27 14:17:12 UTC
Problem description: 

I created a LO-Writer-document in and protected it with a password. In this version all worked fine. But after updating to LO doesn't open this document anymore, saying "wrong password", but the password is right.

Operating System: Ubuntu
Version: release
Last worked in: release
Comment 1 Jorendc 2013-07-27 14:29:03 UTC
Looks like a (fixed) dupe of bug 64916. If this problem still persists with the next 4.1 version (4.1.1), please reopen this bug.

Kind regards,

*** This bug has been marked as a duplicate of bug 64916 ***