Bug 67447 - FILEOPEN: Timestamp not shown correct in MariaDB connected to Base with JDBC
Summary: FILEOPEN: Timestamp not shown correct in MariaDB connected to Base with JDBC
Status: RESOLVED DUPLICATE of bug 67387
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.1.0.2 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-28 18:37 UTC by Robert Großkopf
Modified: 2013-08-01 05:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2013-07-28 18:37:38 UTC
When I connect to MariaDB with JDBC a timestamp is shown without any time.  Timestamp 28.07.13 18:13 becomes 28.07.13 00:00 since LO 4.1.0.2 This works right in LO 4.1.0.1 and all versions of LO before together with the JDBC-connection.

See: https://bugs.freedesktop.org/attachment.cgi?id=83140

There is another bug with timestamps and the direct connection. But these bugs are not the same and begin with an earlier version (LO 4.1.0.0.beta1)
Comment 1 Lionel Elie Mamane 2013-08-01 05:41:51 UTC

*** This bug has been marked as a duplicate of bug 67387 ***