Bug 67458 - FILEOPEN: Space is missing
Summary: FILEOPEN: Space is missing
Status: CLOSED DUPLICATE of bug 67094
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-07-29 08:05 UTC by Jack Lin
Modified: 2013-07-29 08:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Same file opened use calc 4.1 & older version (10.09 KB, application/pdf)
2013-07-29 08:05 UTC, Jack Lin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jack Lin 2013-07-29 08:05:46 UTC
Created attachment 83187 [details]
Same file opened use calc 4.1 & older version

Problem description: 

Steps to reproduce:
1. open the document created in old version Calc, no matter how many space(s) within two words. If you open the file with Calc 4.1.0.4, it will become only one space within two words.

2. And if you open the same file use the older version like 4.0.0.3 and everything is normal.

3. attached  screenshot for ref.


Operating System: Windows XP
Version: 4.1.0.4 release
Last worked in: 4.0.4.1 rc
Comment 1 Cor Nouws 2013-07-29 08:42:16 UTC
Hi Jack,

thanks for reporting. 
This bug is known and the fix is already in the code for 4.1.1.
If you find other bugs, pls don't hesitate to report.

Kind regards,
Cor

*** This bug has been marked as a duplicate of bug 67094 ***