Bug 67729 - PRINTING: Paper Size and Orientation Fails on Brochure or Multi-Up Landscape Pages
Summary: PRINTING: Paper Size and Orientation Fails on Brochure or Multi-Up Landscape ...
Status: RESOLVED DUPLICATE of bug 67727
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-04 04:17 UTC by bach_leipzig
Modified: 2013-08-14 16:32 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bach_leipzig 2013-08-04 04:17:10 UTC
Problem description: 
When trying to print 2-up brochure or side-by-side 5.5x8.5 (Organizer L) pages on Letter landscape paper, the print preview and printing fails.

Steps to reproduce:
1. Start a new text document
2. Change page size to 5.5x8.5
3. Copy enough text into the document to run onto two pages
4. Go to the print dialog
5. Print Preview incorrectly switches paper size to A5
6. Change page layout to Brochure or 2-up
7. Try to change paper size/orientation to Letter Landscape (it fails)

Current behavior:
Have tested in Linux and Windows. Cannot print multi-up correctly onto letter landscape paper. There have been similar problems in this area since LibreOffice 3.5 or so, but the correct combination of button clicks has usually produced a workaround. Could find no workaround this time. (OpenOffice4 which uses a similar print dialog does not exhibit this bug.)

Expected behavior:
Printing multi-up or 5.5x8.5 brochure pages onto a letter landscape sheet should work.
Operating System: All
Version: 4.1.0.4 release
Comment 1 D. Hugh Redelmeier 2013-08-14 16:32:54 UTC

*** This bug has been marked as a duplicate of bug 67727 ***