Bug 67754 - Draw looses font style on document save/reload
Summary: Draw looses font style on document save/reload
Status: RESOLVED DUPLICATE of bug 65338
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-04 19:12 UTC by OfficeUser
Modified: 2013-11-20 15:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
odg file (10.64 KB, application/vnd.oasis.opendocument.graphics)
2013-08-04 19:13 UTC, OfficeUser
Details

Note You need to log in before you can comment on or make changes to this bug.
Description OfficeUser 2013-08-04 19:12:33 UTC
- Please open the attached .odg file

- In "Styles and Formatting" right-click on "Default" "Mofify..."

- Go to "Font" and change from "Times New Roman" to "Arial". Confirm with OK.

- Note that the fonts in the documents have changed from "Times New Roman" to "Arial" as expected

- Save the document

- Close teh document

- Re-open the document


No the font is 
- Go to "Font" us "Times New Roman".


(It looks like Apache OpenOffice is not affected by this bug.)
Comment 1 OfficeUser 2013-08-04 19:13:39 UTC
Created attachment 83623 [details]
odg file
Comment 2 Cor Nouws 2013-08-04 19:32:55 UTC

*** This bug has been marked as a duplicate of bug 65338 ***