Download it now!
Bug 67776 - FILEOPEN: Some SmartArt shapes have wrong direction (.xlsx)
Summary: FILEOPEN: Some SmartArt shapes have wrong direction (.xlsx)
Status: RESOLVED DUPLICATE of bug 83672
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium normal
Assignee: Bartosz
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2013-08-05 09:23 UTC by Vitaly Bevsky
Modified: 2016-08-03 23:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
archive (229.84 KB, application/zip)
2013-08-05 09:23 UTC, Vitaly Bevsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaly Bevsky 2013-08-05 09:23:15 UTC
Created attachment 83651 [details]
archive

Some SmartArt shapes have wrong direction.
See screens
Comment 1 Jorendc 2013-08-05 09:29:50 UTC
Thanks for reporting. I can confirm this behavior, tested using Windows 8 with LibreOffice Version: 4.2.0.0.alpha0+ Build ID: 2382b8e8ec0ea65dc2a9ad1c401abe3be35a1487
TinderBox: Win-x86@6-debug, Branch:master, Time: 2013-08-02_23:15:16

Kind regards,
Joren
Comment 2 Vitaly Bevsky 2014-02-03 07:34:00 UTC
LO 4.2 hasn't this bug fix
Comment 3 Sushil Shinde 2014-11-14 10:06:41 UTC
I think this is regression because of this change set : http://cgit.freedesktop.org/libreoffice/core/commit/?id=1abc0695d770eebd21256a86aeee14a5384d84c7


This issue is similar to "https://bugs.freedesktop.org/show_bug.cgi?id=83672"
Comment 4 Sushil Shinde 2015-02-20 08:04:47 UTC
I have reverted previous changes and added unit test for it.
Please review : https://gerrit.libreoffice.org/#/c/13090/
Comment 5 Luke 2016-02-20 01:34:09 UTC
Sushil,
Does reverting 1abc0695d770eebd21256a86aeee14a5384d84c7 fix this? Or does your patch fix both this and Bug 83672? If so, can mark as bisected.
Comment 6 Bartosz 2016-08-03 23:02:08 UTC
Still the issue with LO 5.1 on ubuntu 16.04
Comment 7 Bartosz 2016-08-03 23:17:46 UTC

*** This bug has been marked as a duplicate of bug 83672 ***