Bug 67807 - CONFIGURATION: Preferences Load/Save -> General doesn't fit in window
Summary: CONFIGURATION: Preferences Load/Save -> General doesn't fit in window
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-05 23:16 UTC by Brad Ackerman
Modified: 2013-08-06 06:07 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot illustrating offending behaviour (97.63 KB, image/png)
2013-08-05 23:16 UTC, Brad Ackerman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brad Ackerman 2013-08-05 23:16:35 UTC
Created attachment 83684 [details]
Screenshot illustrating offending behaviour

Problem description: 

In Preferences -> Load/Save -> General, the configuration options do not fit in the preferences window and there is no available means of resizing it.

Steps to reproduce:
1. Open Preferences
2. Expand "Load/Save"
3. Select "General"

Current behavior:

The ODF settings extend below the OK/Cancel/Help/Revert buttons and are therefore truncated.

Expected behavior:

The window is expanded to fit the settings, or Load/Save->General is split into multiple preference groups to fit.

Configuration info:

MacBookPro6,2, 8 GB RAM
OS X 10.8.4
US English
JDK 6u51

Operating System: Mac OS X
Version: 4.1.0.4 release
Comment 1 retired 2013-08-06 02:47:54 UTC
Confirming and setting to NEW.

Prefs are cut off and no chance of scrolling down to display cut-off settings.
Comment 2 Maxim Monastirsky 2013-08-06 06:07:06 UTC

*** This bug has been marked as a duplicate of bug 61544 ***