Bug 67868 - EDITING: images in TIFF format not shown on Libreoffice 4.1 (was: missing header and footer images)
Summary: EDITING: images in TIFF format not shown on Libreoffice 4.1 (was: missing hea...
Status: RESOLVED DUPLICATE of bug 68210
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-08-07 13:29 UTC by gustavo
Modified: 2013-12-09 16:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
file with which the problem happens on LO 4.1 (84.15 KB, application/vnd.oasis.opendocument.text)
2013-08-07 14:44 UTC, gustavo
Details
PDF generated from LO 4.1 (24.48 KB, application/pdf)
2013-08-07 14:44 UTC, gustavo
Details
PDF generated for the same document from LO 3.5.7.2 (56.99 KB, application/pdf)
2013-08-07 14:45 UTC, gustavo
Details
Screenshot (222.55 KB, image/png)
2013-08-08 01:20 UTC, Mike Kaganski
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gustavo 2013-08-07 13:29:16 UTC
Problem description: 

Steps to reproduce:
1. open document saved with previous versions on LO4.1 (either .odt or .ott)
2. look at header and footer
3. check that the images are missing and there is an error message

Current behavior:
header and footer images are missing

Expected behavior:
hedar and footer images in place
              
Operating System: Ubuntu
Version: 4.1.0.4 release
Last worked in: 4.0.0.3 release
Comment 1 gustavo 2013-08-07 14:44:13 UTC
Created attachment 83784 [details]
file with which the problem happens on LO 4.1
Comment 2 gustavo 2013-08-07 14:44:42 UTC
Created attachment 83785 [details]
PDF generated from LO 4.1
Comment 3 gustavo 2013-08-07 14:45:17 UTC
Created attachment 83786 [details]
PDF generated for the same document from LO 3.5.7.2
Comment 4 gustavo 2013-08-07 15:31:55 UTC
I unzipped the file and noticed that the header and footer images are in .tif format. I similar file where those images were replaced by JPGs (using LO 3.5) renders correctly in LO 41.

So, after all there is a regression related no to headers and footers but with the tiff format.
Comment 5 Mike Kaganski 2013-08-08 01:20:35 UTC
Created attachment 83801 [details]
Screenshot

Cannot reproduce it with LO 4.1.0.4 under Win7x64.

Can you test it with a clean profile (rename your current profile temporarily), to ensure that this is not a profile corruption issue? (see https://wiki.documentfoundation.org/UserProfile)
Comment 6 Michael Stahl (CIB) 2013-08-12 12:00:41 UTC
cannot reproduce problem with 4.1.0.4 on Fedora 19

what distro are you using, and do you use the binary release
from libreoffice.org or distro packages?
Comment 7 gustavo 2013-08-12 12:04:04 UTC
Remove .config/libreoffice and the same problem happens.

I'm using LO 4.1 on Ubuntu 12.04. LO 4.1 was installed from the libreoffice ppa.
Comment 8 Michael Stahl (CIB) 2013-08-12 12:21:24 UTC
Bjoern, looks like an Ubuntu-only bug here
Comment 9 Mike Kaganski 2013-08-12 13:05:28 UTC
Reproducible with 4.1.0.4 (libreoffice ppa) under Ubuntu 13.04 x64
Comment 10 gustavo 2013-08-14 09:10:53 UTC
Just wanted to add the the latest 4.0.x release from the ppa does NOT have this problem. Just tested with 4.0.4.2 and it works fine.
Comment 11 Michael Stahl (CIB) 2013-12-09 16:04:39 UTC

*** This bug has been marked as a duplicate of bug 68210 ***