Bug 67886 - Missing slider bar
Summary: Missing slider bar
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-08 06:36 UTC by Stephan
Modified: 2013-08-09 13:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
printscreen of the bug (97.86 KB, image/jpeg)
2013-08-08 06:41 UTC, Stephan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stephan 2013-08-08 06:36:27 UTC

    
Comment 1 Stephan 2013-08-08 06:41:51 UTC
Created attachment 83809 [details]
printscreen of the bug
Comment 2 Stephan 2013-08-08 06:43:07 UTC
Missing slider bar, so my guess it's "Default File Type".

Location: Preferences --> Load/Save --> General
Comment 3 Michael 2013-08-09 04:11:47 UTC
Hi,

thanks for reporting. It has been fixed in https://bugs.freedesktop.org/show_bug.cgi?id=61544

*** This bug has been marked as a duplicate of bug 61544 ***
Comment 4 Stephan 2013-08-09 13:28:40 UTC
Op 8/9/13 6:11 AM, bugzilla-daemon@freedesktop.org schreef:
> https://bugs.freedesktop.org/show_bug.cgi?id=67886
> 
> Michael <michael@m06.org> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>              Status|UNCONFIRMED                 |RESOLVED
>          Resolution|---                         |DUPLICATE
> 
> --- Comment #3 from Michael <michael@m06.org> ---
> Hi,
> 
> thanks for reporting. It has been fixed in
> https://bugs.freedesktop.org/show_bug.cgi?id=61544
> 
> *** This bug has been marked as a duplicate of bug 61544 ***
> 
Dear Michael,

Does this mean I have to put some code in a file myself or will it be
taken care of in the next update?

Kind regards,
Stephan