Download it now!
Bug 67893 - REPORTBUILDER: Todays Date in printout
Summary: REPORTBUILDER: Todays Date in printout
Status: RESOLVED DUPLICATE of bug 67930
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-08 10:09 UTC by Alan McKenzie
Modified: 2013-08-10 02:59 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alan McKenzie 2013-08-08 10:09:17 UTC
Problem description: 

I have eight different reports using one database, and in the footer of each I have "today()" to put the in date of the report. For five of the reports the date comes out correct, but for the others I get "Saturday, 30 December 1899". I can delete the field and save and make sure I have no date, and then when I insert the field again on the report I get the same result as before.
              
Operating System: Windows 7
Version: 4.1.0.4 release
Comment 1 Robert Großkopf 2013-08-09 13:26:13 UTC
Hello Alan,

could you reproduce it with new reports, as described here: https://bugs.freedesktop.org/show_bug.cgi?id=67930

Or is this the right report: Sometimes date is wrong in header and footer.
Comment 2 Lionel Elie Mamane 2013-08-09 16:28:52 UTC
Please attach an example database showing where the problem occurs and where it does not.
Comment 3 Alan McKenzie 2013-08-09 23:19:16 UTC
Files are attached in reply to 67930 message. That report was a followup 
to 67893.

Alan McKenzie
Comment 4 Lionel Elie Mamane 2013-08-10 02:59:49 UTC

*** This bug has been marked as a duplicate of bug 67930 ***