Bug Hunting Session
Bug 67911 - FORMATTING of text with Bullet does not match the presentation in Visio
Summary: FORMATTING of text with Bullet does not match the presentation in Visio
Status: RESOLVED DUPLICATE of bug 92349
Alias: None
Product: Document Liberation Project
Classification: Unclassified
Component: libvisio (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-08 17:51 UTC by m_josenhans
Modified: 2017-10-30 11:44 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
A text box in Visio with Bullet points in front of the text (33.43 KB, application/x-zip-compressed)
2013-08-08 17:51 UTC, m_josenhans
Details
sample diagram (45.00 KB, application/vnd.visio)
2015-12-31 12:26 UTC, David Tardon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m_josenhans 2013-08-08 17:51:32 UTC
Created attachment 83857 [details]
A text box in Visio with Bullet points in front of the text

The bullet points created in the Visio Diagram with do not show up when opened in LibreOffice. See attachment.

Bug has been verified on Linux and Windows.
Comment 1 Mike Kaganski 2013-08-09 01:26:40 UTC
Reproducible with 4.1.0.4 under Win7x64.

A problem in Visio import.
Comment 2 Julien Nabet 2013-08-24 06:32:30 UTC
On pc Debian x86-64 with master sources updated yesterday, I reproduced the problem.
There's only this console log:
warn:legacy.osl:14827:1:svx/source/sdr/contact/viewcontactofsdrpathobj.cxx:67: PolyPolygon object without geometry detected, this should not be created (!)
Comment 3 QA Administrators 2015-12-20 16:15:31 UTC Comment hidden (obsolete)
Comment 4 m_josenhans 2015-12-22 17:15:32 UTC
The bug remains. 
Tested with LibreOffice Impress Version: 4.4.6.3, Build ID: 40m0(Build:3) on linux. Locale: en_US.UTF-8
Comment 5 David Tardon 2015-12-31 12:24:33 UTC

*** This bug has been marked as a duplicate of bug 92349 ***
Comment 6 David Tardon 2015-12-31 12:26:02 UTC
Created attachment 121658 [details]
sample diagram