Bug 92349 - Bullets are not imported
Summary: Bullets are not imported
Status: RESOLVED FIXED
Alias: None
Product: Document Liberation Project
Classification: Unclassified
Component: libvisio (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Fridrich Strba
QA Contact:
URL:
Whiteboard:
Keywords:
: 67911 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-06-26 12:25 UTC by Andras Timar
Modified: 2017-10-30 11:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Simple text box with bullet list (13.93 KB, application/vnd.visio2013)
2015-06-26 12:25 UTC, Andras Timar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2015-06-26 12:25:13 UTC
Created attachment 116840 [details]
Simple text box with bullet list

Bullets of bullet list are not imported (neither VSD, nor VSDX).
Comment 1 David Tardon 2015-06-29 07:41:35 UTC
The formerly-used libwpg import interface did not support lists. We can import them now.
Comment 2 Andras Timar 2015-06-30 10:18:32 UTC
Can you please give me hints how to implement it? Does any of the DLP libraries implement it?
Comment 3 David Tardon 2015-12-31 12:24:33 UTC
*** Bug 67911 has been marked as a duplicate of this bug. ***