Bug 68101 - Other: Time entries
Summary: Other: Time entries
Status: RESOLVED DUPLICATE of bug 67387
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-08-14 11:14 UTC by Vince
Modified: 2013-08-14 18:14 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vince 2013-08-14 11:14:54 UTC
Sorry guys,

The damage has been too much to my company and the administration. We have now deleted Libreoffice from out systems and installed open office.
Operating System: Windows 7
Version: 4.1.0.4 release
Last worked in: 4.1.0.3 rc
Comment 1 Robert Großkopf 2013-08-14 18:14:21 UTC

*** This bug has been marked as a duplicate of bug 67387 ***