Download it now!
Bug 68314 - FORMATTING: Format Paint Brush has no function
Summary: FORMATTING: Format Paint Brush has no function
Status: RESOLVED DUPLICATE of bug 59029
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Linux (All)
: highest critical
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-20 08:28 UTC by minhsien0330
Modified: 2013-09-06 00:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
What is Format Paint Brush. (8.91 KB, image/png)
2013-08-20 08:28 UTC, minhsien0330
Details
The file to test the paragraph format coping. (8.85 KB, application/vnd.oasis.opendocument.text)
2013-08-20 11:35 UTC, minhsien0330
Details

Note You need to log in before you can comment on or make changes to this bug.
Description minhsien0330 2013-08-20 08:28:18 UTC
Created attachment 84318 [details]
What is Format Paint Brush.

Problem description: 
Format Paint Brush has no function

Steps to reproduce:
1. Select any word or paragraph that has customized format in Writer.
2. Click "Format Paint Brush " on toolbar of Writer.
3. Move the cursor to apply the format to any other words or paragraphs, but nothing happened.

Current behavior:
Format Paint Brush has no function.

Expected behavior:
Format Paint Brush can apply the format to some words or paragraph.


Operating System: Debian
Version: 4.1.0.4 release
Comment 1 minhsien0330 2013-08-20 11:35:02 UTC
Created attachment 84326 [details]
The file to test the paragraph format coping.

I tried Libreoffice 4.1.1-rc1, the Format Paint Brush can copy the Font Format, but it can not copy the Paragraph Format.
You can download attachment PaintBrush-paragraph.odt to test this problem with Libreoffice 4.1.1-rc1.
Thank you~
Comment 2 Stanislav Horacek 2013-09-05 19:24:56 UTC
Behaviour of format paintbrush has changed since 4.0: by default only character formatting is copied, to include paragraph formatting hold down Ctrl when you select the text (or Ctrl+Shift for copying only paragraph formatting).

*** This bug has been marked as a duplicate of bug 59029 ***
Comment 3 minhsien0330 2013-09-06 00:18:10 UTC
Stanislav Horacek:
Thanks for your explaining, now I know it's a new feature. :)