Bug 68386 - FILESAVE: Save by default on user defined format is not available
Summary: FILESAVE: Save by default on user defined format is not available
Status: RESOLVED DUPLICATE of bug 61544
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-21 15:51 UTC by Luis Guzman
Modified: 2013-08-21 21:26 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
This is the scree that shows that the option to define the default save file type isn't available. (289.54 KB, image/png)
2013-08-21 15:51 UTC, Luis Guzman
Details
Screen that shows the GUI can't show correctly this option (282.11 KB, image/png)
2013-08-21 15:56 UTC, Luis Guzman
Details
The desired GUI for Tools->Options->Load_Save (311.33 KB, image/png)
2013-08-21 16:03 UTC, Luis Guzman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luis Guzman 2013-08-21 15:51:26 UTC
Created attachment 84393 [details]
This is the scree that shows that the option to define the default save file type isn't available.

Problem description: 

Can't select the defaul save file type on Tools -> Options -> Load/Save

Steps to reproduce:
1. Open LibreOffice (Writer, Impress, etc....)
2. Go to Tools -> Options -> Load/Save
3. Try to define other set of files types than ODF, such as Ms Office 2003

Current behavior:
The GUI won't show those options.

Expected behavior:
Sould be able to see and change the defaul options.

Operating System: Ubuntu
Version: 4.1.0.4 release
Comment 1 Luis Guzman 2013-08-21 15:56:39 UTC
Created attachment 84394 [details]
Screen that shows the GUI can't show correctly this option

There you can see that the option is still there but can't be chosen correctly.
Comment 2 Luis Guzman 2013-08-21 16:03:44 UTC
Created attachment 84395 [details]
The desired GUI for Tools->Options->Load_Save

Screen of the 4.0.4 release that shows correctly the current option.
Comment 3 Urmas 2013-08-21 21:26:20 UTC

*** This bug has been marked as a duplicate of bug 61544 ***