Bug 68429 - UI SIDEBAR: Control "Show cell grid lines" initially unchecked with visible cell grid lines
Summary: UI SIDEBAR: Control "Show cell grid lines" initially unchecked with visible c...
Status: RESOLVED DUPLICATE of bug 67104
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-22 11:55 UTC by Stephan van den Akker
Modified: 2013-08-25 10:00 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of the Calc sidebar displaying the Show cell grid lines checkbox unchecked with visible grid lines in the document. (11.22 KB, image/png)
2013-08-22 11:55 UTC, Stephan van den Akker
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stephan van den Akker 2013-08-22 11:55:14 UTC
Created attachment 84450 [details]
Screenshot of the Calc sidebar displaying the Show cell grid lines checkbox unchecked with visible grid lines in the document.

How to reproduce:
1: In LO Calc, activate the experimental sidebar
2: Choose the sidebar's properties layer
3: If necessary, expand the Cell Appearance group

Expected result:
Check box "Show cell grid lines" reflects the actual state of the spreadsheet

Actual result:
Check box "Show cell grid lines" is unchecked when the spreadsheet grid lines are visible

Observed in:
Version: 4.2.0.0.alpha0+
Build ID: 6c1dec39d95dcaaf30b96a5068762da3d522a63b
(source code pulled on 21 August 2013)

On openSuSE 11.4 (64-bit) with KDE Platform Version 4.6.00 (4.6.0) "release 6" (Stock KDE version as supplied with 11.4).
Comment 1 Stephan van den Akker 2013-08-25 10:00:59 UTC

*** This bug has been marked as a duplicate of bug 67104 ***