Bug Hunting Session
Bug 68542 - FILEOPEN: Opening PPS files from Impress File-Open menu starts presentation directly
Summary: FILEOPEN: Opening PPS files from Impress File-Open menu starts presentation d...
Status: RESOLVED DUPLICATE of bug 45233
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-25 19:40 UTC by Zeki Bildirici
Modified: 2013-08-26 02:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zeki Bildirici 2013-08-25 19:40:12 UTC
Problem description: 

Opening a pps presentation from Impress File-Open menu starts the pps presentation. Yes pps is PowerPoint AutoPlay but opening the presentation from MS PowerPoint under its File-Open menu does not play automatically and it gives users to access to edit/save the PPS in other formats. 

In Impress, if you want to copy and edit the file, you should use File Converter Wizard. Most of users does not aware of this. They complain [1] about not -so said- being able to edit the presentations. Changing file extension manually to PPT is another option but these are not the way as natural and easy-to-guess.


Current behavior:

PPS presentations starts directly whether they're opened from File-Open Menu

Expected behavior:
Having the normal controls like odp as the pps opened under Impress File-Open menu. If all edit controls are not available, a warning dialog may appear to convert the file to ppt/odp to edit. 

1- https://www.google.com.tr/search?q=transition&oq=transition&aqs=chrome.0.69i57j0l2j5.1942j0&sourceid=chrome&ie=UTF-8#fp=2afba6e25597bf93&q=impress+pps&safe=off
              
Operating System: All
Version: 4.1.0.4 release
Comment 1 ign_christian 2013-08-26 02:32:00 UTC

*** This bug has been marked as a duplicate of bug 45233 ***