Bug 68653 - FILEOPEN: template manager overlapping icons
Summary: FILEOPEN: template manager overlapping icons
Status: RESOLVED DUPLICATE of bug 64481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-28 11:17 UTC by boicottms
Modified: 2013-08-30 20:40 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
snapshot of the template manager window with the overlapping icons (27.36 KB, image/png)
2013-08-28 11:17 UTC, boicottms
Details

Note You need to log in before you can comment on or make changes to this bug.
Description boicottms 2013-08-28 11:17:55 UTC
Created attachment 84785 [details]
snapshot of the template manager window with the overlapping icons

Problem description: 
when accessing template manager the right side icons (find and actions) are overlapped by the left-side "toolbar" icons (open-edit…)
Steps to reproduce:
1. launch template manager
2. select a template (so to have the longest toolbar)
3. if needed, reduce the window

Current behavior:
left and right icons overlap
Expected behavior:
maybe on two lines?

              
Operating System: Windows 7
Version: unspecified
Comment 1 Adolfo Jayme 2013-08-30 20:40:06 UTC

*** This bug has been marked as a duplicate of bug 64481 ***