Download it now!
Bug 68864 - PRINTING: Allow Printing To Multiple Sheets in a Different Orientation Than the Original Document
Summary: PRINTING: Allow Printing To Multiple Sheets in a Different Orientation Than t...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
(earliest affected) release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
Depends on:
Blocks: Print-Dialog
  Show dependency treegraph
Reported: 2013-09-02 20:58 UTC by Juanito
Modified: 2019-01-05 11:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:

Sample document for two 8.5x11 sheets (10.14 KB, application/
2013-09-02 20:58 UTC, Juanito

Note You need to log in before you can comment on or make changes to this bug.
Description Juanito 2013-09-02 20:58:28 UTC
Created attachment 85090 [details]
Sample document for two 8.5x11 sheets

Problem description: When I attempt to print a sign, 18x24 inches on two sheets, the Draw overrides the page orientation and divides the sign to come out on four(!) sheets.  I have tried rotating the sign, but the same problem occurs.  To print the sign, I have to "print to file", then rotate 180 degrees and "print to file" again.  In this way, I can open the document once in Adobe reader and print one half, the open the rotated sign and print the other half!

I send you a 10x16 page example in case you don't have a wide format printer handy.  It fails the same way and wants to print on four sheets.

Steps to reproduce:
1. Select "File" then "Printer Settings".
2. Select "Properties" then "Paper".
3. Choose 8.5x11 and "Portrait".
4. Click "OK" then "OK" to return to drawing.
5. Select "File" them "Print".
6. On the "General" tab, select "Properties".
7. Confirm 8.5x11 and "Portrait" and click "OK".
8. Note that the page orientation in the preview does not change.
9. On the "LibreOffice Draw" tab, select "Distribute on Multiple sheets of paper".  Click "OK".
10. Note that the number of pages increases from 1 to 4, still with landscape orientation.
11. Check page "General" -"Properties" and observe that the orientation is still shown to be "Portrait", although the preview shows landscape.

Alternate Method:
1. Rotate drawing and page 90 degrees, and adjust position of drawing on page.
2. Repeat steps above, selecting "Landscape" instead of "Portrait".  Similar behavior observed.

Current behavior: Printer prints 4 pages

Expected behavior: Should easily accomodate on 2 pages

Operating System: openSUSE
Version: rc
Comment 1 Juanito 2013-11-06 02:00:06 UTC
Does no one care? This bug continues to cost me considerable extra work.  If no one wants to fix it, please delete the "distribute on multiple sheets of paper option" so no one will be deceived into thinking it works.

There is one error in my explanation:  The work around is "Export to PDF", not "Print to File".
Comment 2 Joel Madero 2014-07-21 02:20:17 UTC
So I can confirm this. Apparently what's happening is that you cannot change the layout relative to format -> page. You'll see in your example that in format->Page the layout is set to Landscape so the print to multiple pages tracks this. It seems like your request is an enhancement not a bug (apparently multiple pages was designed to work like this, you want to alter it to where a landscape image can be printed on multiple portrait pages).

That being said, seems like a fine enhancement request - if you find documentation that it's supposed to work otherwise let me know and we can move this to a regular bug.

Apologies for the long delay but our project is powered by volunteers and we are quite overworked with the thousands of bug reports that come through.

Marking as:
New - confirmed
Enhancement - product works as designed but could be made better with users suggestion
Comment 3 Heiko Tietze 2016-06-01 08:27:20 UTC
Meanwhile some progress has been made regarding printing, see for instance tdf#84051. So please retry, Juanito. 

I changed the component to printing and set importance to normal (it's a bug and not an enhancement).
Comment 4 QA Administrators 2018-01-13 03:30:29 UTC Comment hidden (obsolete)
Comment 5 Juanito 2018-01-18 14:19:34 UTC
Tested and bug still exists.

I tried to down load 5.3.7, but the download failed twice, so I tested with the version below:

Build ID: 30m0(Build:2)
CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; VCL: kde4; Layout Engine: new; 
Locale: en-US (en_US.UTF-8); Calc: group