Bug Hunting Session
Bug 68872 - FILTER: Auto filter fails, if cells are either empty or have just one content
Summary: FILTER: Auto filter fails, if cells are either empty or have just one content
Status: RESOLVED DUPLICATE of bug 65505
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-03 06:28 UTC by Joachim Manke
Modified: 2014-11-12 11:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joachim Manke 2013-09-03 06:28:07 UTC
If in a table you mark several rows by entering e.g. 'x' in one column, but leave the corresponding column of other rows empty, then the auto filter function ist faulty: checking the 'x' in the auto filter results in display of ALL cells, the empty cells are shown also.

One has to enter a different content in one cell of the column, only than one can filter just the 'x'-es
Operating System: Windows 7
Version: 4.1.0.4 release
Comment 1 m.a.riosv 2013-09-03 22:38:52 UTC

*** This bug has been marked as a duplicate of bug 44895 ***
Comment 2 Kevin Suo 2014-11-10 06:47:01 UTC

*** This bug has been marked as a duplicate of bug 65505 ***