Bug 68940 - Paste Charts as bitmap does not consider number format of axis
Summary: Paste Charts as bitmap does not consider number format of axis
Status: RESOLVED DUPLICATE of bug 71076
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-04 15:13 UTC by Regina Henschel
Modified: 2014-06-26 16:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Mini document with chart to be copied (12.91 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-09-04 15:13 UTC, Regina Henschel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Regina Henschel 2013-09-04 15:13:40 UTC
Created attachment 85200 [details]
Mini document with chart to be copied

Open attached example. Copy the chart, open a new text document, paste the chart as "GDI bitmap". Notice, that the axis losts the percentage formatting.

Back in Calc right click the chart and save as bitmap. Open in a picture viewer. Notice the percentage formatting is retained.

Expected behavior: When paste a chart into a text document as bitmap, it looks the same as in Calc, expecially the number formatting is same as in Calc.
Comment 1 A (Andy) 2013-12-29 10:25:24 UTC
reproducible with LO 4.1.4.2 (Win8)

Remark: In WRITER go to EDIT -> PASTE SPECIAL and select GDI METAFILE
Comment 2 ign_christian 2014-06-26 16:41:52 UTC

*** This bug has been marked as a duplicate of bug 71076 ***