Bug 69276 - FORMATTING: Unable to set bullet Indent and Width in Presentation Styles
Summary: FORMATTING: Unable to set bullet Indent and Width in Presentation Styles
Status: RESOLVED DUPLICATE of bug 65003
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-12 15:16 UTC by Pim van Nierop
Modified: 2013-09-12 18:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pim van Nierop 2013-09-12 15:16:38 UTC
Problem description:
In the bullet and numbering menu (select bullet list-->right click "Bullets and Numbering") one can set the "Indent" and "Width of Numbering" for bullets in the "Position" parameters tab. These "Position" tab parameters are not present when using presentation-wide styles (Format->Styles and  Formatting->Presentation Styles->RightClick "Outline1" )


Steps to reproduce:
1. Select bullet list in a slide-->right click "Bullets and Numbering"
2. Format->Styles and  Formatting->Presentation Styles->Right click "Outline1" 
3. There is no "Position" tab and no other way to specify these parameters in a style

Current behavior:
No "Position" parameter tab for bullets in Outline1,2,3,... styles

Expected behavior:
There is a "Position" parameterfor bullets in Outline1,2,3,... styles

              
Operating System: Ubuntu
Version: 4.1.1.2 release
Comment 1 Cor Nouws 2013-09-12 18:16:36 UTC
Hi Pim,

thanks for the issue. The problem is known in bug 65003

Described there: for editing the styles, use the menu Format > Bullets and numbering to set those properties ..

regards,
Cor

*** This bug has been marked as a duplicate of bug 65003 ***