Bug 69523 - Impress PDF export crash
Summary: Impress PDF export crash
Status: RESOLVED DUPLICATE of bug 67660
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-18 11:40 UTC by Mike
Modified: 2013-09-23 20:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
odf file that cannot export to pdf (47.32 KB, application/vnd.oasis.opendocument.presentation)
2013-09-19 12:07 UTC, Mike
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mike 2013-09-18 11:40:06 UTC
when trying to export a pdf file from Presentation LibreOffice 4.1.1 crash, tried several computers with same file.
Comment 1 retired 2013-09-18 12:20:39 UTC
Hi Mike,

cannot reproduce on LO 4.1.1.2 and LO latest master build on OS X 10.8.5.

Which OS X are you using? Which exact LO version (note the 4.1.1.X)? Also could you check if you experience this problem as well when using the master build from here? http://dev-builds.libreoffice.org/daily/master/MacOSX-X86_64@43/current/
Comment 2 tommy27 2013-09-19 05:13:26 UTC
> when trying to export a pdf file from Presentation LibreOffice 4.1.1 crash,
please attach that problematic file so we can test.

> tried several computers with same file.
were all Mac? or did it crash on Windows as well?
Comment 3 Mike 2013-09-19 12:07:28 UTC
Created attachment 86145 [details]
odf file that cannot export to pdf

Removed sensitive info but file still has the same problem
Comment 4 Mike 2013-09-19 12:09:20 UTC
only tested on Mac, OSX 10.8.4 LibreOffice 4.1.1.2, ID: 7e4286b58adc75a14f6d83f53a03b6c11fa2903
Comment 5 Alex Thurgood 2013-09-23 20:29:40 UTC

*** This bug has been marked as a duplicate of bug 67660 ***
Comment 6 tommy27 2013-09-23 20:54:36 UTC
@Mike
the fix for Bug 67660 is in LibO 4.1.2 which will be released by the end of september.

feel free to reopen this bug report if you still reproduce the bug after 4.1.2 upgrade.