Bug 69544 - enhancements for LO Writer
Summary: enhancements for LO Writer
Status: RESOLVED DUPLICATE of bug 34002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5 all versions
Hardware: x86 (IA32) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-18 18:58 UTC by Julio
Modified: 2014-02-05 11:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julio 2013-09-18 18:58:00 UTC
I was a passionate user of the Corel Wordperfect Suite (specially version 8) for Windows. I always hated the inefficient and goosy Microsoft Office suite, although, due to many poor minds in the World and compatibility problems (!!!), I was forced to use this nasty suite to exchange documents. About two years ago, I moved from the tyrannical Windows to LINUX (Ubuntu, Xubuntu, Lubuntu) and of course, I switched to LibreOffice. Great discovery!!! Nice “offimatic suite”!! Since then, even when I'm forced to work on Windows, I only use LibreOffice where I can find all what I need to work (texts, presentations, drawings, spreadsheets, etc). However, there are two things (not bugs) I would like to note:
1.- The lack of the “Reveal Codes” (alt + F3) function, the particular feature of Wordperfect. This is a wonderful, very useful tool that allows you to modify or delete undesirable document codes. Very useful when you are faced to the stupid problems of MSOffice: you can delete all the nasty codes that this suite incorporates into the documents (cause of incompatibility problems?). Is it possible to incorporate this tool to LibreOffice suits?
2.- There is a “minor” problem for me, but that can be also important to others. I my Spanish texts, I use a lot of special characters such as accents, exclamation marks, etc. In order to go fast I made macros for every character, etc. I works nice and safe but I can only write them with the font I made the macro, not the current font of a particular document. This is a little bit annoying because, for example, if (as I did) the macro was made with the default font, let's say Arial, and the text needs to be written in Times New Roman (this happens) or the text you received to review is in Times New Roman, then you have to have in mind, when you finish, to put all the text in this font. This doesn't occur with Wordperfect (not even with the nasty MSOffice). Can this be fixed by the developers of LO?
Comment 1 Rob Snelders 2013-09-30 19:23:26 UTC
Hi Julio,

Thank you for the comments. At first I would like to point out that next time it would be better to always post 1 comment, bug or enhancement per bug. That way bugs can be closed seperatly.

Your first problem is already a bug issued at https://bugs.freedesktop.org/show_bug.cgi?id=34002. So it will be best to watch that bug if your comment will be solved.

Your second problem is a bit differently. I think you would like a shortcut issued to such a sign. That is described in https://bugs.freedesktop.org/show_bug.cgi?id=43615. So it will be best to watch that bug if your comment will be solved.

Please tell me if the bug I gave for the second problem is what you would like to see.
Comment 2 Alex Thurgood 2014-02-05 11:11:28 UTC
@Julio

Marking this report as a DUP of 34002 for point 1 (reveal codes).

For point 2, please open a separate bug report.

Alex

*** This bug has been marked as a duplicate of bug 34002 ***