Bug Hunting Session
Bug 69580 - LO-Logo in the about dialog looks ugly
Summary: LO-Logo in the about dialog looks ugly
Status: RESOLVED DUPLICATE of bug 67401
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-19 14:46 UTC by bordfeldt
Modified: 2013-09-20 05:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the about dialog (494.50 KB, image/png)
2013-09-19 14:46 UTC, bordfeldt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bordfeldt 2013-09-19 14:46:22 UTC
Created attachment 86148 [details]
Screenshot of the about dialog

LO 4.1.1.2 on Ubuntu 12.04x64

The LO-logo in the about-dialog doesn't look much pretty. Especially the text "Libre Office The document foundation".
Comment 1 Maxim Monastirsky 2013-09-19 18:43:51 UTC

*** This bug has been marked as a duplicate of bug 67401 ***
Comment 2 tommy27 2013-09-20 05:28:50 UTC
@bordfeldt
please read the report of Bug 67401 and post there additional informations.