Bug 69793 - Crash on PDF export
Summary: Crash on PDF export
Status: RESOLVED DUPLICATE of bug 67660
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-25 06:59 UTC by Andrea Fedeli
Modified: 2013-11-22 11:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Trimmed one line causing a systematic crash doing a pdf export with Lowriter 4.1.1.2 on a MacBook Pro running OS X 10.7.5 (10.00 KB, application/vnd.oasis.opendocument.text)
2013-09-25 06:59 UTC, Andrea Fedeli
Details
System report on crash (69.52 KB, text/plain)
2013-09-25 07:00 UTC, Andrea Fedeli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrea Fedeli 2013-09-25 06:59:13 UTC
Created attachment 86513 [details]
Trimmed one line causing a systematic crash doing a pdf export with Lowriter 4.1.1.2 on a MacBook Pro running OS X 10.7.5

Whilst saving a 4 page document I got a systematic crash; the trace below has been produced right after a system restart.

I trimmed down the crashing document portion, reducing it to a single line, annexed.

Cheers,

  Andrea.
Comment 1 Andrea Fedeli 2013-09-25 07:00:25 UTC
Created attachment 86514 [details]
System report on crash
Comment 2 Thomas van der Meulen 2013-09-25 15:22:30 UTC
I can reproduce this in 4.1.1.2 but not in 4.1.2.2 so it is fixed.
I found the duplicate of it.

*** This bug has been marked as a duplicate of bug 67660 ***