Bug 69851 - FORMATTING: Overbrace and underbrace are not correctly placed (Windows 8)
Summary: FORMATTING: Overbrace and underbrace are not correctly placed (Windows 8)
Status: RESOLVED DUPLICATE of bug 62455
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-26 15:35 UTC by fs
Modified: 2014-03-15 23:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screencapture (85.66 KB, image/png)
2013-09-26 15:35 UTC, fs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fs 2013-09-26 15:35:54 UTC
Created attachment 86657 [details]
Screencapture

Problem description: 
In LO 4.1.1.2 on 
Steps to reproduce:

Typing : 
{24+45+32} overbrace {a+b} 
newline
{5+6+7} underbrace {r+x}

Current behavior:

The overbrace and underbrace are misplaced

Expected behavior:

              
Operating System: Windows 8
Version: 4.1.1.2 release
Comment 1 Thomas van der Meulen [retired] 2013-09-27 15:33:29 UTC
I CANNNOT reproduce this bug running: 
Version: 4.1.1.2
Build ID: 410m0(Build:2)
OS: Ubuntu 13.04 64-bits

I will test this bug soon on a Windows machine.
Comment 2 Thomas van der Meulen [retired] 2013-09-28 08:43:27 UTC
I CANNOT reproduce this bug running LibreOffice: 
Versie: 4.1.2.2 
Build ID: 281b75f427729060b6446ddb3777b32f957a8fb
OS: Windows 7 64-bits
Comment 3 Jean-Baptiste Faure 2013-09-29 16:06:48 UTC
I do not reproduce this behavior with LO 4.1.3.0.0+ under Ubuntu 13.04 x86-64

Best regards. JBF
Comment 4 Thomas van der Meulen [retired] 2013-09-29 16:24:06 UTC
I can reproduce this bug running LibreOffice 4.1.0.4 on Windows 8 
I think this is an other Math bug with is only in Windows 8.
Comment 5 Owen Genat (retired) 2014-03-15 23:09:31 UTC

*** This bug has been marked as a duplicate of bug 62455 ***