Bug Hunting Session
Bug 69902 - EDITING: Not possible to insert eps image in Write
Summary: EDITING: Not possible to insert eps image in Write
Status: RESOLVED DUPLICATE of bug 68210
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-28 09:09 UTC by kuba
Modified: 2013-09-28 09:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kuba 2013-09-28 09:09:46 UTC
Problem description: It is not possible to insert eps picture in Write.

Steps to reproduce:
1. Create new document in Write
2. Choose from menu: Insert -> Picture -> From File
3. Choose any eps file (for example this: http://dryicons.com/free-graphics/preview/june-frame/)

Current behavior:
Message: Graphics filter not found.

Expected behavior:
EPS file inserted and visible in Write (as it worked in version 4.0.2.2)
              
Operating System: Ubuntu
Version: 4.1.1.2 release
Comment 1 ign_christian 2013-09-28 09:35:41 UTC
Assuming you're using PPA, please see following comment for the same bug: 
https://bugs.freedesktop.org/show_bug.cgi?id=67602#c16

*** This bug has been marked as a duplicate of bug 68210 ***