Bug 70271 - Oversized buttons in Panel Task-Custom Animation - Modify effect
Summary: Oversized buttons in Panel Task-Custom Animation - Modify effect
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.2.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-08 07:49 UTC by gmolleda
Modified: 2014-02-10 00:20 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen with oversized buttons (134.72 KB, image/png)
2013-10-08 07:49 UTC, gmolleda
Details
The correct size in LibreOffice 4.1.0.4 (219.31 KB, image/png)
2013-10-08 07:51 UTC, gmolleda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description gmolleda 2013-10-08 07:49:51 UTC
Created attachment 87266 [details]
Screen with oversized buttons

I just installed LibreOffice 4.1.2.3 on my newly installed Debian Wheezy 7.1, when I go to add effects I can not see well the entire panel because the buttons are larger than before.

Attached a screenshot of the before (on Ubuntu 12.04 with LibreOffice 4.0.1.4) and now (Debian Wheezy 7.1 with LibreOffice 4.1.2.3), both in same computer and screen (1366x768).

The problem is the loss of productivity when creating and modifying effects.
Comment 1 gmolleda 2013-10-08 07:51:35 UTC
Created attachment 87267 [details]
The correct size in LibreOffice 4.1.0.4
Comment 2 Caolán McNamara 2013-10-08 09:25:55 UTC
Are they a different size to the rest of the buttons in LibreOffice ? I presume they are not and the differences from one screen shot to the other are mostly due to different desktop themes rather than changes in LibreOffice. Locally if I run 4.0 and 4.1 side by side the buttons are unchanged from one version to the other.

That said, the panel has been reworked for 4.2 to have lots more space so this is solved by the work done under bug 62082

*** This bug has been marked as a duplicate of bug 62082 ***
Comment 3 Adolfo Jayme Barrientos 2014-02-10 00:20:06 UTC
The difference on buttons’ size can b explained by the different UI fonts. Ubuntu is more optimized for UI text than Cantarell (i.e., Ubuntu has a bigger x-height value and therefore it needs less vertical space).

These buttons have been removed anyway, see bug #62082 as Caolán said.