Bug 70313 - changed values for error bars do not apply
Summary: changed values for error bars do not apply
Status: RESOLVED DUPLICATE of bug 77319
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-09 10:59 UTC by Mehdi Amara
Modified: 2014-05-16 20:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
spreadsheet showing this issue in the "accélération" graph (35.29 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-10-09 10:59 UTC, Mehdi Amara
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mehdi Amara 2013-10-09 10:59:20 UTC
Created attachment 87329 [details]
spreadsheet showing this issue in the "accélération" graph

when changing the value of constant error bars, the new value is applied in a truncated form. For instance, when inputing 0.25, the error bar that is plotted is of 0.3 in length. This same 0.3 , truncated value, appears in the error bars window. When the first error bars are plotted, this problem doesn't exist: it develops only when one latter attempts to change the value.
Comment 1 retired 2013-11-21 11:32:45 UTC
Hi Mehdi, excuse my ignorance but what is an "error bar"?

Thanks for the test file. Currently it is not clear for me, how to reproduce the issue. Could you please provide exact steps of what to do and where to find the settings that need to be changed. Then we'll look into this and try to confirm this bug.

Setting to NEEDINFO until more detail is provided.

After providing the requested info, please reset this bug to UNCONFIRMED. Thanks :)
Comment 2 Jorendc 2014-05-16 20:58:45 UTC
Reproducible, tested using Windows 8.1 with LibreOffice Version: 4.3.0.0.alpha1+
Build ID: 48eccfb812284f43ba24c3be3903537ce954944d
TinderBox: Win-x86@39, Branch:master, Time: 2014-05-16_00:35:19 using test document and explenation provided in bug 78044. Lets mark this one as dupe of bug 77319 because it is reproduced also over there, and it also looks like a dupe. Much cleaner bug report.

Kind regards,
Joren

*** This bug has been marked as a duplicate of bug 77319 ***