Download it now!
Bug 70447 - CONFIGURATION: INSTALLATION WIZARD: Unselection "Create a start link on desktop" is ignored
Summary: CONFIGURATION: INSTALLATION WIZARD: Unselection "Create a start link on deskt...
Status: RESOLVED DUPLICATE of bug 65102
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-14 08:51 UTC by rokach
Modified: 2013-10-14 08:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rokach 2013-10-14 08:51:26 UTC
Problem description: 

Steps to reproduce:
1. Run Installation Wizard, choose "Typical Installation"
2. Unselect "Create a start link on desktop" during installation
3. All other option of the Wizard are the default ones

Current behavior: Shortcut on the desktop is created

Expected behavior: It should not be created.

This bug is present in the current (4.1.1) version too

              
Operating System: Windows 7
Version: 4.2.0.0.alpha0+ Master
Comment 1 ign_christian 2013-10-14 08:58:39 UTC

*** This bug has been marked as a duplicate of bug 65102 ***