Bug 70640 - FILESAVE as .docx (MSO2007): background Draw element moves to foreground when reopen
Summary: FILESAVE as .docx (MSO2007): background Draw element moves to foreground when...
Status: RESOLVED DUPLICATE of bug 60992
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-19 08:14 UTC by tommy27
Modified: 2013-11-22 11:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot (138.84 KB, image/png)
2013-10-19 08:14 UTC, tommy27
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tommy27 2013-10-19 08:14:41 UTC
Created attachment 87848 [details]
screenshot

Issue related to Bug 60990

steps to reproduce:
1- download attachment 74966 [details] and unzip it
2- load SampleBackgroundPictures.odt
3- save it as .docx (MSO2007)
4- close it and reopen it

the light blue Draw element moves from background to foreground.
see screenshot.
Comment 1 tommy27 2013-10-19 08:36:35 UTC
it affects any LibO versions I tried from 3.3.3 to 4.1.2

saving as .doc has no issues, only .docx shows the bug.
Comment 2 tommy27 2013-10-19 08:39:00 UTC
issue was already reported.
sorry 4 the noise.

*** This bug has been marked as a duplicate of bug 60992 ***